Spigot & Bukkit 1.14 verfügbar

Spigot & Bukkit 1.14 sind nun auf allen Servern verfügbar!Es handelt sich dabei allerdings noch um frühe Entwicklungsversionen, bitte vor der Verwendung Backups anlegen. Zudem können die Versionen noch instabil sein.

Spigot & Bukkit 1.13.1 verfügbar

Spigot & Bukkit 1.13.1 sind nun auf allen Servern verfügbar! Wie immer werden diese Versionen täglich aktualisiert, um euch immer die aktuellsten Builds bereitstellen zu können. Es handelt sich noch um frühe Entwicklungsversionen, die Nutzung ist deshalb mit einem gewissen Risiko verbunden. Bitte erstellt vor der Verwendung dieser Versionen immer Weiterlesen…

Von MC4U.de, vor

Update aller Pluginpacks

Alle bereitgestellten Pluginpacks wurden soeben mit neuen Versionen versehen und sind damit wieder auf dem absolut neusten Stand. Zur Zeit stehen folgende Plugin-Packs zur Verfügung: [Bukkit/Spigot] Plugin-Pack: Base I (Essentials, PermissionsEx, WorldEdit, WorldGuard, Vault) EssentialsX PermissionsEx WorldEdit WorldGuard Vault AsyncWorldEdit [Bukkit/Spigot] Plugin-Pack: Base II (WorldEdit, WorldGuard, Plugman) AsyncWorldEdit PlugMan WorldEdit Weiterlesen…

CraftBukkit & Spigot 1.12

Soeben wurde sowohl CraftBukkit als auch Spigot für die Minecraft-Version 1.12 auf den Hostsystemen aktiviert. Die Versionen befinden sich aber derzeit nicht im „stable“-Status, es kann also durchaus zu fehlern kommen. Wir empfehlen, vorher ein Backup des Servers zu erstellen.

Plugin-Packs

Seit einigen Tagen sind fertige Plugin-Packs verfügbar. Diese können einfach via Dateien -> Setup installiert werden (danach ist ein Neustart des Servers notwendig). Bereits installierte Plugins werden durch die Plugin-Packs nicht ersetzt, die Plugins des Packs werden hinzugefügt. Bisher stehen folgende Packs zur Verfügung: Plugin-Pack I EssentialsX (Für aktuelle Bukkit-/Spigot-Versionen Weiterlesen…

Minecraft 1.9

Laut Mojang soll Minecraft 1.9 am 29.02.2016 veröffentlicht werden (Quelle). Dadurch werden auch die Bukkit- und Spigot-Snapshots bald auf die neue Version aktualisiert. Da besonders die ersten Snapshots meistens nicht besonders stabil laufen, wurde bei allen Servern, die Spigot oder Bukkit verwenden, Spigot bzw. Bukkit 1.8 eingestellt , damit es Weiterlesen…